pfSense and OpenBSD’s PF 3.7

April 28th, 2005 by Scott Ullrich

I’ve managed to get pfSense working with OpenBSD’s PF 3.7.

Only tradeoff at the moment is CARP doesn’t seem to be working correctly but I hear a new patch is in the works..

Stay tuned, this will be a very welcome addition.

Please don’t post technical questions or off-topic comments. It is far more likely that your questions and concerns will be addressed effectively through one of our support channels.

Leave a Reply